Uživatel: nepřihlášen | Přihlásit se | Zaregistrovat se

Proč Exchange4U

Spolehlivé a robustní řešení pronájmu e-mailových schránek na technologii MS Exchange Server s možností přístupu odkudkoliv a kdykoliv.

Přístup z iPhone

Plně podporujeme přístup z iPhone a mobilních zařízení!


Nedůvěryhodný certifikát?

Srpen 13, 2018
 

Jsou vaše webové stránky či služby nedostupné? Uživatelům se zobrazuje varování o nedůvěryhodném certifikátu? Možná jste přehlédli nutnost včas obnovit starší certifikáty GeoTrust, Thawte a Symantec!

SSL certifikáty vydané pod značkami Thawte, GeoTrust, RapidSSL, Symantec a VeriSign vydané před 1. prosincem 2017 je nutné znovu vydat či je prodloužit a to nejpozději k 13. září 2018.

Již dnes se ale začínají objevovat první testovací sestavení internetových prohlížečů a aktualizací systémů i aplikací třetích stran, které nepovažují dříve vydané certifikáty za důvěryhodné.

Vyžadována akce z vaší strany

Ověřte certifikáty, které používáte pro své servery Exchange, SharePoint, Skype for Business, webové servery IIS, SSL PROXY a další serverové služby ještě dnes!

O této změně jsme notifikovali již v novince CA DigiCert dokončila akvizici CA Symantec a kontinuálně odesíláme notifikace zákazníkům, kterých se tato změna týká.

Nové vydání těchto certifikátů (takzvané re-issue) nyní zajišťuje certifikační autorita DigiCert a to zcela zdarma. Ta splnila náročný certifikační proces a jí vydávané (renew či issue) certifikáty budou i také nadále důvěryhodné ve všech moderních webových prohlížečích.

Důrazně doporučujeme nečakat na konec platnosti certifikátu, ani 13. září 2018 a provést výměnu certifikátu ještě dnes, pokud se vašeho certifikátu tato změna týká. Google Chrome od verze 70, Mozilla Firefox od verze 63, Apple Safari a následně Microsoft Edge i Internet Explorer mohou po tomto datu zablokovat přístup ke službě používající certifikáty, které neprošly procesem výměny.

Zároveň doporučujeme ověřit, zda vaše služby podporují nejmodernější TLS 1.3, případně TLS 1.2 a nenabízí dnes již nedůvěryhodný protokol SSL 3.0 nebo jen brzy dosluhující TLS 1.0.

Využijte naší podpory

Potřebujete obnovit certifikáty či s obnovou pomoci? Obraťte se s důvěrou na naši podporu certifikaty@exchange4u.cz.

Pro stávající certifikáty je jejich nové vydání zdarma, stejně tak pro vás můžeme individuálně připravit nabídku i na prodloužení platnosti certifikátu.

Při instalaci nových certifikátů nezapomeňte též ověřit, zda máte aktualizované sady kořenových certifikačních autorit ve vašem operačním systému. A i s tím vám samozřejmě může pomoci naše technická podpora.

Novinky

Srpen 13, 2018

Nedůvěryhodný certifikát?

Jsou vaše webové stránky či služby nedostupné? Uživatelům se zobrazuje varování o nedůvěryhodném certifikátu? Možná jste přehlédli nutnost včas obnovit starší certifikáty GeoTrust, Thawte a Symantec! čti dál


Květen 25, 2018

Ochrana osobních údajů

Bezpečnost, dostupnost a kvalita našich služeb jsou pro nás prioritou. A proto i ochrana osobních údajů patří k našim jasným závazkům vůči zákazníkům i koncovým uživatelům. čti dál


Další novinky


E4U OWA 2013